Back to overview
Downtime

Frontend Authorization Update

Mar 25 at 11:42am PDT
Affected services
App

Resolved
Mar 25 at 12:51pm PDT

The incident has been mitigated by the Auth0 team and authentication is back to full availability.

Updated
Mar 25 at 11:57am PDT

We are observing most authentication attempts now succeeding. On-call is continuing to monitor the situation.

Created
Mar 25 at 11:42am PDT

Due to upstream issues with Auth0, logging in to the Contextual AI frontend is currently unavailable. API-key based usage is not affected.

Contextual on-call is actively investigating the issue and will report back with further updates.